web server

The POODLE bug internet vulnerability! Watch this video then check your browser

In case you haven’t heard, the boffins at Google have discovered a vulnerability that is pretty serious.

It’s called the POODLE vulnerability, or as I like to think of it “the POODLE bug”. And if left unchecked it could be exploited by hackers.


1 min read

Doctor Who scripts leak online – fans rush to download after BBC mess-up

Scripts for five episodes of the upcoming series of BBC’s “Doctor Who” TV show have leaked online, weeks before they are due to air, sending feverish fans into a frenzy.


2 min read